]> git.mxchange.org Git - quix0rs-apt-p2p.git/blobdiff - debian/rules
Fix some Lintian warnings
[quix0rs-apt-p2p.git] / debian / rules
index 1588eb377133b9b6a053106f0f72eb52366a5dfc..257edbe1e4ba82dab33a99c2dfe700515199bd2b 100755 (executable)
@@ -5,6 +5,9 @@
 
 PYTHON_VERSION=$(shell /usr/bin/python -V 2>&1 | /usr/bin/perl -le 'print "$$1.$$2" if <> =~m/^Python\s+(\d+)\.(\d+)(\.\d+)*/')
 
+build: build-arch build-indep
+build-arch: build-stamp
+build-indep: build-stamp
 
 build-stamp: apt-p2p.8 apt-p2p.conf.5
        dh_testdir