The name "Pointer" was to general, better use "FilePointer" to make it clear
[core.git] / inc / classes / interfaces / io / pointer / class_InputPointer.php
2015-01-10 Roland HaederThe name "Pointer" was to general, better use "FilePoin...
2014-10-17 Roland HaederAdded new interfaces Handleable/-DataSet and ProtocolHa...
2014-05-22 Roland HaederIntroduced interface Pointer, valid() is now used.
2014-05-18 Roland HaederAdd stuff for reading header of a file-based stack.
2014-05-16 Roland HaederContinued with file-based stacks and file i/o:
2014-05-16 Roland HaederAdded new interfaces for file i/o classes.