Renamed more stuff (will break app_die(), so it needs fixing).
[core.git] / inc / classes / main / commands / web / class_WebResendLinkCommand.php
2015-03-24 Roland HaederRenamed more stuff (will break app_die(), so it needs...
2015-03-17 Roland HaederUpdated copyright:
2014-10-17 Roland HaederAdded new interfaces Handleable/-DataSet and ProtocolHa...
2014-03-29 Roland HaederMerge branch 'contrib'
2013-10-19 Roland HäderCopyright year updated, converted double->single quotes
2013-07-30 Roland HäderUpdated domain without a dash :(
2013-02-22 Roland HäderFixed searched criteria handling #3
2012-08-26 Roland HäderRewrites
2012-05-16 Roland HäderCopyright updated
2011-03-10 Roland HäderAs of a good naming convention, do not short-cut variables
2011-03-05 Roland HäderCopyright updated
2011-02-28 Roland Häder'public static final' is correct
2010-02-10 Roland HäderCopyright upgraded to 2010
2009-09-05 Roland HäderMenu engine heavily extended, misc rewrites:
2009-08-11 Roland HäderState (see State Pattern) prepared, a lot reworked...
2009-07-28 Roland HäderreadConfig() is not naming convention, renamed to getCo...
2009-03-19 Roland HäderCopyright updated, interface RenderableMenu added
2009-02-03 Roland HäderCopyright updated
2008-11-20 Roland HäderNo controller instances are now passed to filters
2008-11-19 Roland HäderNow in own repository for remote checkouts