Debug infos with var()=%d are for length and can be decimal.
[core.git] / inc / classes / main / decorator /
2015-04-25 Roland HaederAdded missing methods and removed methods that have...
2015-04-05 Roland HaederRenamed a lot more stuff from 'web' to 'html'.
2015-04-05 Roland HaederCleanup + expanded CompileableTemplate with a lot publi...
2015-03-24 Roland HaederImported from 'hub' code.
2015-03-24 Roland HaederDon't shorten variable names, even when they become...
2015-03-17 Roland HaederUpdated copyright:
2014-10-17 Roland HaederAdded new interfaces Handleable/-DataSet and ProtocolHa...
2014-05-23 Roland HaederPossible implementation for next().
2014-05-14 Roland HaederInitialize the file-based stack with initStack() where...
2014-03-29 Roland HaederMerge branch 'contrib'
2013-10-19 Roland HäderCopyright year updated, converted double->single quotes
2013-07-30 Roland HäderUpdated domain without a dash :(
2013-07-18 Roland HäderChanged all true/false to TRUE/FALSE respectively as...
2013-07-04 Roland HäderRenamed endElement() to finishElement(), see the final...
2013-05-31 Roland HäderMade lower to upper case:
2013-02-18 Roland HäderFixed variable group handling by unsetting right index
2012-06-27 Roland HäderRenamed variables, removeVariable() does not expect...
2012-05-16 Roland HäderCopyright updated
2012-03-24 Roland HäderFixed a typo
2011-08-31 Roland HäderSome cleanups, more usage of ObjectFactory:
2011-03-10 Roland HäderAs of a good naming convention, do not short-cut variables
2011-03-05 Roland HäderCopyright updated
2011-02-28 Roland Häder'public static final' is correct
2010-05-18 Roland HäderSome code-cosmetics applied:
2010-03-24 Roland HäderCompleted decorator, extended interface
2010-02-10 Roland HäderCopyright upgraded to 2010
2010-02-09 Roland HäderDecorators moved, naming convention applied: