Some minor improvements
[core.git] / inc / classes / main / helper / web / links / class_WebLinkHelper.php
2011-11-09 Roland HäderSome minor improvements
2011-08-31 Roland HäderSome cleanups, more usage of ObjectFactory:
2011-04-18 Roland HäderRewritten private fields (for seperators) to public...
2011-03-05 Roland HäderCopyright updated
2011-02-28 Roland Häder'public static final' is correct
2010-02-10 Roland HäderCopyright upgraded to 2010
2009-12-10 Roland HäderCode cleanups, deprecated classes renamed
2009-08-11 Roland HäderState (see State Pattern) prepared, a lot reworked...
2009-08-01 Roland HäderPrefix for action URLs extended with _url
2009-07-31 Roland HäderCentralized in core
2009-07-31 Roland HäderComment updated
2009-07-31 Roland HäderFixed
2009-07-28 Roland HäderreadConfig() is not naming convention, renamed to getCo...
2009-03-19 Roland HäderCopyright updated, interface RenderableMenu added
2009-03-14 Roland HäderFix in CryptoHelper class, templates are now loaded...
2009-03-13 Roland HäderRewritten a lot double-quotes to single-requotes, remov...
2009-03-13 Roland HäderAll empty double-quoted strings replaced with single...
2009-02-03 Roland HäderCopyright updated
2008-12-07 Roland HäderNow protected method
2008-12-06 Roland HäderWebLinkHelper class rewritten
2008-11-19 Roland HäderNow in own repository for remote checkouts