Used more DatabaseWrapperFactory as one instance of each is fine.
[core.git] / inc / classes / main / reader / class_DefaultNewsReader.php
2015-07-03 Roland HaederUsed more DatabaseWrapperFactory as one instance of...
2015-04-06 Roland HaederSometimes 'page' is wanted, sometimes 'command' but...
2015-03-17 Roland HaederUpdated copyright:
2014-10-17 Roland HaederAdded new interfaces Handleable/-DataSet and ProtocolHa...
2014-03-29 Roland HaederMerge branch 'contrib'
2013-10-19 Roland HäderCopyright year updated, converted double->single quotes
2013-07-30 Roland HäderUpdated domain without a dash :(
2012-05-16 Roland HäderCopyright updated
2011-03-29 Roland HäderIntroduce setConfiguredLimit() to SearchCriteria class...
2011-03-05 Roland HäderCopyright updated
2011-02-28 Roland Häder'public static final' is correct
2010-02-10 Roland HäderCopyright upgraded to 2010
2009-08-11 Roland HäderFix for method in FrameworkConfiguration, removal of...
2009-07-28 Roland HäderreadConfig() is not naming convention, renamed to getCo...
2009-07-18 Roland HäderloadController() is now more generic (TODO: check that...
2009-03-19 Roland HäderCopyright updated, interface RenderableMenu added
2009-02-03 Roland HäderCopyright updated
2008-11-19 Roland HäderNow in own repository for remote checkouts