Renamed more stuff (will break app_die(), so it needs fixing).
[core.git] / inc / classes / main / response / image / class_ImageResponse.php
2015-03-24 Roland HaederRenamed more stuff (will break app_die(), so it needs...
2015-03-17 Roland HaederUpdated copyright:
2014-10-17 Roland HaederAdded new interfaces Handleable/-DataSet and ProtocolHa...
2014-03-29 Roland HaederMerge branch 'contrib'
2013-10-19 Roland HäderCopyright year updated, converted double->single quotes
2013-07-30 Roland HäderUpdated domain without a dash :(
2013-07-18 Roland HäderChanged all true/false to TRUE/FALSE respectively as...
2013-05-31 Roland HäderMade lower to upper case:
2012-05-16 Roland HäderCopyright updated
2012-03-24 Roland HäderFixed a typo
2012-03-04 Roland HäderSingle quotes instead of double
2011-08-31 Roland HäderSome cleanups, more usage of ObjectFactory:
2011-03-10 Roland HäderAs of a good naming convention, do not short-cut variables
2011-03-05 Roland HäderCopyright updated
2011-02-28 Roland Häder'public static final' is correct
2010-02-10 Roland HäderCopyright upgraded to 2010
2009-09-05 Roland HäderMenu engine heavily extended, misc rewrites:
2009-08-21 Roland Häder& should not be part of URLs...
2009-08-03 Roland Häder should be more encapsulated (abstracted)
2009-07-31 Roland HäderDouble->single converted
2009-07-28 Roland HäderreadConfig() is not naming convention, renamed to getCo...
2009-04-05 Roland Häderitp renamed to xml
2009-03-19 Roland HäderCopyright updated, interface RenderableMenu added
2009-03-13 Roland HäderRewritten a lot double-quotes to single-requotes, remov...
2009-03-13 Roland HäderAll empty double-quoted strings replaced with single...
2009-02-03 Roland HäderCopyright updated
2008-12-21 Roland HäderMethod redirectToConfiguredUrl() does now append the...
2008-11-19 Roland HäderNow in own repository for remote checkouts