Registry rewritten, exception added #2
[core.git] / inc / classes / main / response /
2010-02-10 Roland HäderCopyright upgraded to 2010
2009-09-05 Roland HäderMenu engine heavily extended, misc rewrites:
2009-08-21 Roland Häder& should not be part of URLs...
2009-08-11 Roland HäderFix for method in FrameworkConfiguration, removal of...
2009-08-03 Roland Häder should be more encapsulated (abstracted)
2009-07-31 Roland HäderDouble->single converted
2009-07-28 Roland HäderreadConfig() is not naming convention, renamed to getCo...
2009-07-18 Roland HäderflushBuffer() overwritten
2009-07-18 Roland HäderNow default_console_command in console responses
2009-07-18 Roland HäderConsole response class added
2009-04-05 Roland Häderitp renamed to xml
2009-03-19 Roland HäderCopyright updated, interface RenderableMenu added
2009-03-13 Roland HäderRewritten a lot double-quotes to single-requotes, remov...
2009-03-13 Roland HäderAll empty double-quoted strings replaced with single...
2009-02-03 Roland HäderCopyright updated
2008-12-21 Roland HäderMethod redirectToConfiguredUrl() does now append the...
2008-11-19 Roland HäderNow in own repository for remote checkouts