Registry rewritten, exception added #2
[core.git] / inc / config /
2010-02-10 Roland HäderCopyright upgraded to 2010
2009-12-10 Roland HäderCode cleanups, deprecated classes renamed
2009-08-19 Roland HäderDeprecated method loadIncludes() removed
2009-08-11 Roland HäderFix for method in FrameworkConfiguration, removal of...
2009-08-10 Roland HäderNew method detectServerAddress() added which should...
2009-08-04 Roland HäderGeneric method hashCode() added. Please overwrite it...
2009-08-03 Roland Häder should be more encapsulated (abstracted)
2009-08-01 Roland HäderDouble->single converted
2009-07-28 Roland HäderreadConfig() is not naming convention, renamed to getCo...
2009-03-30 Roland HäderMisc fixes/code cleanups
2009-03-19 Roland HäderCopyright updated, interface RenderableMenu added
2009-03-13 Roland HäderRewritten a lot double-quotes to single-requotes, remov...
2009-03-13 Roland HäderAll empty double-quoted strings replaced with single...
2009-03-13 Roland HäderNow all cfgInstance are rewritten to configInstance
2009-03-10 Roland HäderRemoved method re-added. Warning added to config-hubphp
2009-03-10 Roland HäderDummy methods removed (didn't find them in code) and...
2009-02-03 Roland HäderCopyright updated
2009-02-03 Roland HäderHub software cleared (prepared for full rewrite)
2008-11-19 Roland HäderNow in own repository for remote checkouts