Renamed Registry -> GenericRegistry to make it clear that this registry does
[core.git] / inc / database / lib-local.php
2018-01-19 Roland HaederRenamed Registry -> GenericRegistry to make it clear...
2018-01-18 Roland HaederSome updates:
2017-02-28 Roland Haederrenamed lib-local.php -> lib-lfdb.php because it really...
2017-02-28 Roland HaederContinued:
2017-02-28 Roland HaederContinued:
2017-02-28 Roland Haederupdate copyright as changes will happen this year
2015-03-17 Roland HaederUpdated copyright:
2014-10-17 Roland HaederAdded new interfaces Handleable/-DataSet and ProtocolHa...
2014-03-29 Roland HaederMerge branch 'contrib'
2013-10-19 Roland HäderCopyright year updated, converted double->single quotes
2013-07-30 Roland HäderUpdated domain without a dash :(
2012-05-16 Roland HäderUpdate also these copyrights
2011-08-31 Roland HäderSome cleanups, more usage of ObjectFactory:
2011-03-10 Roland HäderRefactured code for deprecated includes file_io and...
2011-03-05 Roland HäderCopyright updated
2010-02-10 Roland HäderCopyright upgraded to 2010
2009-07-28 Roland HäderreadConfig() is not naming convention, renamed to getCo...
2009-03-19 Roland HäderCopyright updated, interface RenderableMenu added
2009-03-13 Roland HäderRewritten a lot double-quotes to single-requotes, remov...
2009-02-03 Roland HäderCopyright updated
2008-11-19 Roland HäderNow in own repository for remote checkouts