should be more encapsulated (abstracted)
[core.git] / inc / includes.php
2009-08-03 Roland Häder should be more encapsulated (abstracted)
2009-07-28 Roland HäderreadConfig() is not naming convention, renamed to getCo...
2009-07-23 Roland HäderDouble->single converted, framework will abort if appli...
2009-03-24 Roland Häderrequire_once() is inperformant, replace with require()
2009-03-19 Roland HäderCopyright updated, interface RenderableMenu added
2009-03-13 Roland HäderVariable cfg refactured
2009-03-13 Roland HäderMore quotes rewritten
2009-03-13 Roland HäderSome rewrites of double-quote to single-quote
2009-03-13 Roland HäderAll empty double-quoted strings replaced with single...
2009-03-13 Roland HäderRewritten to register our own __autoload method, loadCl...
2009-02-03 Roland HäderCopyright updated
2008-11-20 Roland HäderProblem with additional config files fixed
2008-11-19 Roland HäderNow in own repository for remote checkouts