State (see State Pattern) prepared, a lot reworked/refactured
[core.git] / tests /
2009-07-28 Roland HäderreadConfig() is not naming convention, renamed to getCo...
2009-03-24 Roland HäderMore require_once() rewritten to require()
2009-03-19 Roland HäderCopyright updated, interface RenderableMenu added
2009-03-13 Roland HäderVariable cfg refactured
2009-03-13 Roland HäderEvn more quotes rewritten, old try-catch-blocks removed...
2009-03-13 Roland HäderAll empty double-quoted strings replaced with single...
2009-02-03 Roland HäderCopyright updated
2008-11-19 Roland HäderNow in own repository for remote checkouts