Fix for wrong SQL statement 'LOW_PRIRITY'
[mailer.git] / inc / extensions / ext-beg.php
index 36236bf..2c61987 100644 (file)
@@ -81,7 +81,7 @@ INDEX (`userid`)",
                addExtensionSql("DELETE LOW_PRIORITY FROM `{?_MYSQL_PREFIX?}_member_menu` WHERE `what` IN ('beg','beg2')");
 
                // Unregister module
-               addExtensionSql("DELETE LOW_PRIRITY FROM `{?_MYSQL_PREFIX?}_mod_reg` WHERE `module`='beg' LIMIT 1");
+               addExtensionSql("DELETE LOW_PRIORITY FROM `{?_MYSQL_PREFIX?}_mod_reg` WHERE `module`='beg' LIMIT 1");
                break;
 
        case 'activate': // Do stuff when admin activates this extension