Fix for wrong SQL statement 'LOW_PRIRITY'
[mailer.git] / inc / extensions / ext-bitcoins.php
index 6264887..e753abe 100644 (file)
@@ -59,7 +59,7 @@ switch (getExtensionMode()) {
 
        case 'remove': // Do stuff when removing extension
                // SQL commands to run
-               //addExtensionSql("DELETE LOW_PRIRITY FROM `{?_MYSQL_PREFIX?}_mod_reg` WHERE `module`='foo' LIMIT 1");
+               //addExtensionSql("DELETE LOW_PRIORITY FROM `{?_MYSQL_PREFIX?}_mod_reg` WHERE `module`='foo' LIMIT 1");
                break;
 
        case 'activate': // Do stuff when admin activates this extension