Fixed bug 'sprintf() too few arguments':
[mailer.git] / inc / language / install_de.php
index 8e2812f..c736c61 100644 (file)
@@ -130,7 +130,7 @@ addMessages(array(
        'INSTALLER_FIRST_ADMIN_EMAIL' => "Ihre EMail-Adresse:",
        'INSTALLER_FIRST_ADMIN_PASSWORD1' => "Geben Sie ein Passwort ein:",
        'INSTALLER_FIRST_ADMIN_PASSWORD2' => "Wiederholen Sie das Passwort:",
-       'INSTALLER_ADMIN_PASSWORD_NOTICE' => "Das Passwort muss der Mindestst&auml;rke <strong>{%config,translatePasswordStrength=min_password_score%}</strong> entsprechen.",
+       'INSTALLER_ADMIN_PASSWORD_NOTICE' => "Das Passwort muss der Mindestst&auml;rke <strong>{OPEN_TEMPLATE}config,translatePasswordStrength=min_password_score{CLOSE_TEMPLATE}</strong> entsprechen.",
 
        // Installation notes
        'INSTALLER_BASE_PATH_NOTICE' => "Mit abschlie&szlig;endem &#47.",
@@ -242,9 +242,9 @@ addMessages(array(
        'INSTALLER_POST_DATABASE_PASSWORD1_EMPTY' => "Das Passwort zur Datenbank ist leer, jedoch ist die Passwortwiederholung gesetzt.",
        'INSTALLER_POST_DATABASE_PASSWORD2_EMPTY' => "Das Passwort zur Datenbank ist gesetzt, jedoch ist die Passwortwiederholung leer.",
        'INSTALLER_POST_DATABASE_PASSWORDS_MISMATCH' => "Die von Ihnen eingegebenen Passw&ouml;rter stimmen nicht &uuml;berein.",
-       'INSTALLER_POST_DATABASE_CONNECT_ERROR' => "Verbindung zur Datenbank fehlgeschlagen. <strong>mysql_error():</strong> <span class='data'>{%pipe,getLastSqlError%}</span>",
-       'INSTALLER_POST_DATABASE_SELECT_FAILED' => "Auswahl der Datenbank klappte nicht. <strong>mysql_error():</strong> <span class='data'>{%pipe,getLastSqlError%}</span>",
-       'INSTALLER_POST_DATABASE_ENGINES_SQL_ERROR' => "SQL-Fehler beim Abfragen der Storage-Engines. <strong>mysql_error():</strong> <span class='data'>{%pipe,getLastSqlError%}</span>",
+       'INSTALLER_POST_DATABASE_CONNECT_ERROR' => "Verbindung zur Datenbank fehlgeschlagen. <strong>mysql_error():</strong> <span class='data'>{OPEN_TEMPLATE}pipe,getLastSqlError{CLOSE_TEMPLATE}</span>",
+       'INSTALLER_POST_DATABASE_SELECT_FAILED' => "Auswahl der Datenbank klappte nicht. <strong>mysql_error():</strong> <span class='data'>{OPEN_TEMPLATE}pipe,getLastSqlError{CLOSE_TEMPLATE}</span>",
+       'INSTALLER_POST_DATABASE_ENGINES_SQL_ERROR' => "SQL-Fehler beim Abfragen der Storage-Engines. <strong>mysql_error():</strong> <span class='data'>{OPEN_TEMPLATE}pipe,getLastSqlError{CLOSE_TEMPLATE}</span>",
        'INSTALLER_POST_DATABASE_NO_ENGINES_ACTIVE' => "Es konnten keine aktiven Storage-Engines gefunden werden. Bitte kontaktieren Sie Ihren Hoster.",
        'INSTALLER_POST_DATABASE_ENGINE_UNSUPPORTED' => "Die von Ihnen ausgew&auml;hlte Storage-Engine wird nicht unterst&uuml;tzt. Meistens gilt dies f&uuml;r InnoDB, dann m&uuml;ssen Sie einfach MyISAM nehmen.",
        'INSTALLER_POST_DATABASE_IN_USE' => "Die von Ihnen ausgew&auml;hlte Datenbank weist Tabellen auf, die von einer &auml;lteren Installation stammen. Damit keine Datenverluste entstehen, wurde die Installation abgebrochen. Bitte verwenden Sie eine neue Datenbank oder leeren Sie die alte. Alternativ k&ouml;nnen Sie auch einen anderen Tabellenpr&auml;fix eingeben.",
@@ -256,7 +256,7 @@ addMessages(array(
        'INSTALLER_POST_FIRST_ADMIN_PASSWORD1_EMPTY ' => "Das Passwort des ersten Administratoraccounts ist leer.",
        'INSTALLER_POST_FIRST_ADMIN_PASSWORD2_EMPTY ' => "Die Wiederholung des Passwortes des ersten Administratoraccounts ist leer.",
        'INSTALLER_POST_FIRST_ADMIN_PASSWORDS_MISMATCH' => "Das Passwort und die Wiederholung stimmen nicht &uuml;berein.",
-       'INSTALLER_POST_FIRST_ADMIN_PASSWORDS_WEAK' => "Die eingegebenen Passw&ouml;rter sind zu schwach. Bitte mindestens Passwortst&auml;rke <strong>{%config,translatePasswordStrength=min_password_score%}</strong> erreichen.",
+       'INSTALLER_POST_FIRST_ADMIN_PASSWORDS_WEAK' => "Die eingegebenen Passw&ouml;rter sind zu schwach. Bitte mindestens Passwortst&auml;rke <strong>{OPEN_TEMPLATE}config,translatePasswordStrength=min_password_score{CLOSE_TEMPLATE}</strong> erreichen.",
 
        // Final check on 'overview' page
        'INSTALLER_OVERVIEW_FINAL_CHECK_FAILED' => "Leider kann die Installation nicht abgeschlossen werden, da nicht alle Angaben vollst&auml;ndig und korrekt sind.",
@@ -290,8 +290,8 @@ addMessages(array(
        'INSTALLER_FIELD_FAILED_ENABLE_BACKLINK' => "Es wurde weder <strong>Y</strong> noch <strong>N</strong> f&uuml;r &#39;ENABLE_BACKLINK&#39; &uuml;bergeben.",
        'INSTALLER_FIELD_FAILED_ADMIN_LOGIN' => "Es wurde kein g&uuml;ltiges Administratorlogin eingegeben. Dies muss mindestens 4 Zeichen lang sein.",
        'INSTALLER_FIELD_FAILED_ADMIN_EMAIL' => "Es wurde keine g&uuml;ltige EMail-Adresse f&uuml;r den ersten Administratoraccount eingegeben.",
-       'INSTALLER_FIELD_FAILED_ADMIN_PASSWORD1' => "Das Passwort f&uuml;r den ersten Administratoraccount ist zu schwach. Mindestens: <strong>{%config,translatePasswordStrength=min_password_score%}</strong>",
-       'INSTALLER_FIELD_FAILED_ADMIN_PASSWORD2' => "Die Wiederholung des Passwortes f&uuml;r den ersten Administratoraccount ist zu schwach. Mindestens: <strong>{%config,translatePasswordStrength=min_password_score%}</strong>",
+       'INSTALLER_FIELD_FAILED_ADMIN_PASSWORD1' => "Das Passwort f&uuml;r den ersten Administratoraccount ist zu schwach. Mindestens: <strong>{OPEN_TEMPLATE}config,translatePasswordStrength=min_password_score{CLOSE_TEMPLATE}</strong>",
+       'INSTALLER_FIELD_FAILED_ADMIN_PASSWORD2' => "Die Wiederholung des Passwortes f&uuml;r den ersten Administratoraccount ist zu schwach. Mindestens: <strong>{OPEN_TEMPLATE}config,translatePasswordStrength=min_password_score{CLOSE_TEMPLATE}</strong>",
 
        // Other notices
        'INSTALLER_EXTENSIONS_NOTICE' => "Sie wollten mindestens <strong>ext-sql_patches</strong> und zur besseren &Uuml;bersicht im Adminbereich <strong>ext-task</strong> installieren. Sie k&ouml;nnen nach der Installation jederzeit weitere Erweiterungen hinzuinstallieren und brauchen dazu nicht das gesamte Script neu aufsetzen.",