Fix for wrong SQL statement 'LOW_PRIRITY'
[mailer.git] / inc / loader / load-extension.php
index 966df47..ac83a0f 100644 (file)
@@ -152,7 +152,7 @@ if (($GLOBALS['cache_instance']->loadCacheFile('extension')) && ($GLOBALS['cache
                        // Is the name valid?
                        if (!isExtensionNameValid($content['ext_name'])) {
                                // Is not valid name (empty ext-foo.php script)
-                               SQL_QUERY_ESC("DELETE LOW_PRIRITY FROM `{?_MYSQL_PREFIX?}_extensions` WHERE `ext_name`='%s' LIMIT 1",
+                               SQL_QUERY_ESC("DELETE LOW_PRIORITY FROM `{?_MYSQL_PREFIX?}_extensions` WHERE `ext_name`='%s' LIMIT 1",
                                        array($content['ext_name']), __FILE__, __LINE__);
                        } else {
                                // Didn't load so deactivate it