Should not be loadInclude() here, we need to rewrite EXT_LOAD_MODE and EXT_VER here
[mailer.git] / inc / modules / admin / overview-inc.php
index 2a97db9..97b4ce5 100644 (file)
@@ -81,7 +81,7 @@ function OUTPUT_STANDARD_OVERVIEW (&$result_tasks) {
                                } // END - if
                        } else {
                                // Test-drive extension in update mode
-                               loadInclude(sprintf("inc/extensions/ext-%s.php", $ext_name));
+                               require(sprintf("%sinc/extensions/ext-%s.php", getConfig('PATH'), $ext_name));
 
                                // Update extension if extension is installed and outdated
                                //* DEBUG: */ OUTPUT_HTML("ext={$ext_name},ver={EXT_GET_VERSION()}/".GET_EXT_VERSION($ext_name)."<br />");