Fix for always default theme showed
[mailer.git] / inc / mysql-connect.php
index 4dcd7ea..62885d2 100644 (file)
@@ -161,18 +161,18 @@ if ((!isBooleanConstantAndTrue('mxchange_installing')) && (isBooleanConstantAndT
                                // Loading patching system is required here...
                                require_once(PATH."inc/patch-system.php"); // Initialize patch system
 
-                               // Create missing configuration file
-                               if (!function_exists('GET_CURR_THEME')) {
-                                       // Load dummy theme functions
-                                       require_once(PATH."inc/theme-dummy.php");
-                               } // END - if
-
                                // Session management
                                require_once(PATH."inc/session.php");
 
                                // Run daily reset
                                require_once(PATH."inc/check-reset.php");
 
+                               // Create missing configuration file
+                               if (!function_exists('GET_CURR_THEME')) {
+                                       // Load dummy theme functions
+                                       require_once(PATH."inc/theme-dummy.php");
+                               } // END - if
+
                                // Load admin include file if he is admin
                                if (IS_ADMIN()) {
                                        // Administrative functions