Also this ...
[mailer.git] / application /
2011-11-08 Roland HäderAlso this ...
2011-11-08 Roland HäderselfInstance is better
2011-11-08 Roland HäderRenamed getInstance() to getSelfInstance(), conflicts...
2011-03-22 Roland HäderSet application instance first (to prevent a NPE in...
2011-03-10 Roland HäderDeprecated includes file_io/language removed
2011-02-28 Roland Häder'public static final' is correct
2009-12-09 Roland HäderInitial import of menu classes, very basic code templat...
2009-12-07 Roland HäderFiles removed, damn SVN :(
2009-12-07 Roland HäderName change applied
2009-08-21 Roland HäderUpdated to latest core changes
2009-08-21 Roland HäderWeb output instance added
2009-07-31 Roland HäderMissing 2nd argument added
2009-07-28 Roland HäderreadConfig() is not naming convention, renamed to getCo...
2009-03-24 Roland HäderDouble-quotes rewritten to single-quotes
2009-03-19 Roland HäderCopyright updated in trunk
2009-03-14 Roland HäderUpdated to latest core revision, a lot debug constants...
2009-03-14 Roland HäderTemplates moved from core to add directory
2009-03-13 Roland HäderRewritten to use scanClassPath()
2009-03-10 Roland HäderAdded missing method buildMasterTemplateName()
2009-03-06 Roland HäderTab-stop is now 5
2008-12-09 Roland HäderCastings rewritten
2008-11-19 Roland HäderLauncher scripts updated
2008-09-28 Roland HäderCode base synced, updated
2008-08-18 Roland HäderCode syncronized with shipsimu code base
2008-06-11 Roland HäderMore code merged from ship-simu
2008-05-31 Roland HäderComment header fixed
2008-05-31 Roland HäderCode merge from latest ship-simu code
2008-04-21 Roland Häderconfig fix
2008-02-03 Roland HäderCopyrights added
2008-02-03 Roland Häder0.3.0 inital import