Renamed ifSqlHasZeroNums() to ifSqlHasZeroNumRows() and improved some queries.
[mailer.git] / inc / libs / payout_functions.php
2016-03-28 Roland HaederRenamed ifSqlHasZeroNums() to ifSqlHasZeroNumRows(...
2015-04-03 Roland HaederAdded update_year.sh (still not fully flexible) and...
2014-02-03 Roland HaederMerge branch 'contrib' into 0.2.1-FINAL
2013-06-01 Roland HäderRenamed templates + added some filters for mail order
2013-03-06 Roland HäderRenamed all SQL-related functions to camel-case notation
2013-01-24 Roland HäderUpdated copyright notice as there are changes in this...
2013-01-16 Roland HäderExtension ext-network continued
2012-10-17 Roland HäderCode style changed, ext-user continued:
2012-10-13 Roland HäderMailer project continued:
2012-10-07 Roland HäderRewrote 'we' word a little, rewrote mail order to use...
2012-09-29 Roland Hädermailer project continued:
2011-08-11 Roland HäderFix for missing variable OUT, thanks to yester
2011-08-07 Roland Häderwww is out-dated
2011-07-28 Roland HäderA lot has been rewritten, ext-teams added, ext-forced...
2011-06-29 Roland Häder'order_points' and locked are now displayed, some array...
2011-01-18 Roland HäderSome language strings fixed, renamed. Copyright notice...
2010-09-10 Roland HäderRemoved comment introduced by Profi-Concept, this comme...
2010-08-25 Roland HäderA lot CSS classes rewritten, please update all your...
2010-07-01 Roland HäderMore rewrites to make use of (cached) wrapper functions
2010-06-28 Roland HäderNext wave of lesser getMessage() usage and more EL
2010-06-06 Roland HäderNaming convention applied for ext-payout
2010-01-01 Roland HäderThe yearly copyright-update commit. 2009, 2010 are...
2009-11-25 Roland HäderNew functions introduced, several rewrites:
2009-11-07 Roland HäderMailer used in many places, we still need a good 'selli...
2009-11-04 Roland HäderCompilation time added, some compileCode() calles remov...
2009-10-30 Roland HäderMore HTML code swapped into templates (#68 again)
2009-10-27 Roland HäderHuge script change, see forum.mxchange.org/topic-458...
2009-10-11 Roland HäderSeveral more constants rewritten to getConfig()
2009-04-03 Roland HäderNew naming convention applied to many functions, see...
2009-03-16 Roland HäderA lot double-quotes rewritten to single-quotes, some...
2009-03-16 Roland HäderA lot rewrites from double-quote to single-quote, some...
2009-03-07 Roland HäderDamn typo fixed... ;-)
2009-03-07 Roland HäderRe-added, now the right ones
2009-03-07 Roland HäderMore XHTML-fied and extended header added to templates
2009-03-06 Roland HäderRevBomb patch applied (thanks to profi-concept)
2009-03-06 Roland HäderA lot while() conditions rewritten to SQL_FETCHARRAY...
2009-03-04 Roland HäderMore constant rewrites
2009-03-01 Roland HäderA lot fixes to templates and missing functions added...
2009-02-22 Roland HäderMore language constants rewritten ({--LANGUAGE--} is...
2009-02-19 Roland HäderPrevious fix fixed, a lot constants rewritten (unfinished)
2009-02-19 Roland HäderAll database names are now 'back-ticked' and constant...
2009-02-08 Roland HäderHTML->XHTML preparation (still *A LOT* to convert
2008-10-06 Roland HäderMore use of REVERT_COMMA() fixes problems
2008-10-02 Roland HäderRe-added
2008-10-02 Roland HäderNow temporary removed
2008-09-16 Roland HäderSecurity line in all includes changed
2008-02-17 Roland Häderwernis extension is now alpha code (only listing in...
2008-02-13 Roland HäderA *lot* more code-cleanups, errors in CSS fixed (missin...
2008-02-06 Roland HäderA lot more naming conventions applied
2008-02-03 Roland Häderbranch prepared