Rewrote 'we' word a little, rewrote mail order to use SQL_INSERTID() instead of anoth...
[mailer.git] / inc / modules / member /
2012-10-07 Roland HäderRewrote 'we' word a little, rewrote mail order to use...
2012-10-07 Roland HäderThis debug message was to noisy but it is needed in...
2012-10-04 Roland HäderRemoved already no longer used last parameter from...
2012-09-30 Roland HäderFixed 'payments' cache (all array elements must have...
2012-09-30 Roland HäderAdded caching of 'payments' table, rewrote another...
2012-09-29 Roland Hädermailer project continued:
2012-06-15 Roland HäderExtension ext-primera is now deprecated (see ticket...
2011-08-18 Roland HäderExtension ext-network continued, functions renamed:
2011-08-18 Roland HäderAdmin menu has now a JavaScript "effect":
2011-08-14 Roland HäderExtension ext-beg improved, better EL code used:
2011-08-14 Roland HäderMost <em> tags replaced/removed
2011-08-14 Roland HäderBad things are now 'classified' as bad (CSS class ...
2011-08-12 Roland HäderLarge code cleanups:
2011-08-11 Roland Häder'what' files should be loaded only once
2011-08-11 Roland HäderFix for missing variable OUT, thanks to yester
2011-08-10 Roland HäderExtension ext-admins improved:
2011-08-07 Roland Häderwww is out-dated
2011-08-05 Roland HäderTypo in naming a database column fixed
2011-08-05 Roland Häderearning_name renamed to earning_provider
2011-08-03 Roland HäderExtension ext-earning continued:
2011-08-03 Roland HäderExtension ext-earning introduced (unfinished), renamings:
2011-07-31 Roland HäderEarning subscriptions introduced (unfinished):
2011-07-30 Roland HäderRewritten to use filter and wrapper
2011-07-29 Roland HäderMore usage of wrapper functions
2011-07-29 Roland HäderAdded BACKSLASH to prevent massive escaping
2011-07-29 Roland HäderDeprecated $DATA renamed:
2011-07-29 Roland HäderMembers can now no longer enter 'NULL' as their nickname
2011-07-29 Roland HäderWrapper getBonusRanks() more used
2011-07-28 Roland HäderMore EL code, some templates renamed:
2011-07-28 Roland Häderext-holiday is no self-account-cancelation function
2011-07-28 Roland HäderParser error fixed
2011-07-28 Roland HäderA lot has been rewritten, ext-teams added, ext-forced...
2011-07-19 Roland HäderBetter this way
2011-07-19 Roland HäderSuperfluous SQL query rewritten to getUserData() call
2011-07-15 Roland HäderMissing initReferalSystem() call added
2011-07-15 Roland HäderQueries fixed
2011-07-15 Roland HäderExtensions fixed/improved:
2011-07-15 Roland HäderNaming convention applied, ext-refback description...
2011-07-14 Roland HäderSome CSS classes purged, ol.listing added, extensions...
2011-07-14 Roland HäderHandled unconfirmed mails, renamed array index
2011-07-14 Roland HäderMenu entries moved to ext-user:
2011-07-14 Roland HäderImportant fix for mail and 'percents' renamed to 'click...
2011-07-14 Roland HäderFixes for compilation, more EL code:
2011-07-13 Roland HäderExtension ext-refback continued:
2011-07-13 Roland HäderSome words rewritten
2011-07-13 Roland HäderMember area section 'referal links' refactured:
2011-07-12 Roland HäderWrapper introduced, renaming to the naming convention:
2011-07-12 Roland Häderext-refback is now longer essential for the referal...
2011-07-12 Roland HäderReferal system rewritten, ext-refback continued:
2011-07-12 Roland HäderReferal system refactured (and some parts fixed), wrapp...
2011-07-11 Roland HäderExtension ext-surfbar continued:
2011-07-11 Roland HäderFixes/rewrites for ext-surfbar:
2011-07-11 Roland HäderFixes for JavaScript in member booking with set limit
2011-07-09 Roland HäderMore fixes for ext-surfbar:
2011-07-09 Roland HäderWrapper function for configuration introduced, config...
2011-07-09 Roland HäderXML parser introduced, ext-surfbar rewritten, more...
2011-07-08 Roland HäderaddCreateTableSql() is now more encapsulated
2011-07-08 Roland HäderMore usage of EL code, no longer required checks removed:
2011-07-06 Roland HäderMore code parts could take advantage of previously...
2011-07-05 Roland Häder- Rewrites to use more the userid than the actual email...
2011-07-05 Roland HäderWay more usage of EL code:
2011-07-04 Roland HäderMore rewrites to use EL code
2011-07-04 Roland HäderFix #1002
2011-07-04 Roland HäderIntroduced missing function getPaymentMethodFromExtensi...
2011-07-04 Roland HäderExtension ext-grade continued, a lot renames:
2011-07-03 Roland HäderCountless fixes, ext-grade started:
2011-06-30 Roland HäderTable user_book renamed to user_booking, isExtensionOld...
2011-06-30 Roland HäderNaming convention on language strings applied, ACL...
2011-06-29 Roland HäderUsers can now change receive status for coupons
2011-06-29 Roland HäderExtension ext-coupon basicly finished, no shortcuts...
2011-06-29 Roland Häder'order_points' and locked are now displayed, some array...
2011-06-29 Roland HäderExtension ext-coupon continued, naming convention,...
2011-06-28 Roland HäderExtension ext-coupon continued, a lot improvements...
2011-06-28 Roland HäderMore EL code, security for $_POST elements rewritten...
2011-06-28 Roland HäderFunction generateGenderSelectionBox() introduced, some...
2011-06-27 Roland HäderRenamed functions to make it more clear, ext-coupon...
2011-06-25 Roland HäderMissing variable fixed, array initialization moved
2011-06-25 Roland HäderIntroduced template call-back function 'doTemplateAdmin...
2011-06-10 Roland HäderExtension 'ext-coupon' moved to branch, SQLs improved:
2011-02-26 Roland HäderExtension ext-forced continued, 'earnings' are now...
2011-02-07 Roland HäderNew wrapper functions introduced, TODOs.txt updated
2011-01-29 Roland HäderA lot more wrapper functions added, templates renamed
2011-01-29 Roland HäderNew wrapper function getTransferCode() introduced,...
2011-01-19 Roland HäderSeveral code-cleanups:
2011-01-18 Roland HäderSome language strings fixed, renamed. Copyright notice...
2010-12-21 Roland HäderSome minor rewrites
2010-12-07 Roland HäderDeprecated 'replacer' removed. Now we use EL code inste...
2010-11-21 Roland HäderA lot more wrapper functions introduced, TODOs.txt...
2010-11-11 Roland HäderRenamed function so it might be more understandable
2010-11-08 Roland HäderFix for misstyped function name isUrlBlacklistEnabled...
2010-11-08 Roland HäderFixed saving of nickname, a deprecated way was used...
2010-11-08 Roland HäderFixed default selection of theme
2010-11-08 Roland HäderHTML improved, several tables are now have NULL and...
2010-11-08 Roland HäderFixed category saving, added unique key, removed deprec...
2010-11-07 Roland HäderAdded ability to allow empty passwords, if the user...
2010-11-06 Roland HäderNaming convention applied: is outdated, use (not...
2010-11-03 Roland HäderFixes/Rewrites, thanks to meinnimbuzz
2010-11-03 Roland HäderFix/Rewrite for getMaskedMessage() error, thanks to...
2010-10-03 Roland Häder- Beg link does now (not yet implemented but prepared...
2010-09-30 Roland HäderMore wrapper functions used, removed bigintval() which...
next