]> git.mxchange.org Git - quix0rs-apt-p2p.git/blobdiff - debian/rules
* Fix a lot of lintian warnings and errors
[quix0rs-apt-p2p.git] / debian / rules
index 3adae641452ff9c3adf12f65d20270d772ab9c4a..1588eb377133b9b6a053106f0f72eb52366a5dfc 100755 (executable)
@@ -1,6 +1,4 @@
 #!/usr/bin/make -f
-# Sample debian/rules that uses debhelper.
-# GNU copyright 1997 to 1999 by Joey Hess.
 
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
@@ -45,9 +43,9 @@ install: build-stamp
 binary-indep: install
        dh_testdir
        dh_testroot
-       dh_installdebconf
        dh_installdocs
        dh_installman
+       dh_installlogrotate
        
        # Remove the .py from the end of each of these
        mv debian/apt-p2p/usr/sbin/apt-p2p.py debian/apt-p2p/usr/sbin/apt-p2p