More renamed
[shipsimu.git] / application / ship-simu / loader.php
2013-07-30 Roland HäderMore renamed
2011-11-08 Roland HäderRenamed getInstance() to getSelfInstance(), conflicts...
2009-07-28 Roland HäderreadConfig() is not naming convention, renamed to getCo...
2009-03-19 Roland HäderCopyright updated, menu class added for 'home'
2009-03-13 Roland HäderRewritten to use scanClassPath()
2008-06-27 Roland HäderMore conventions than code added:
2008-06-21 Roland HäderType-hints fixed, header docs fixed, exceptions deprecated
2008-06-20 Roland HäderSimple exception handler and error handler added, profi...
2008-06-13 Roland HäderJust a space removed
2008-06-12 Roland HäderResults are now searchable and iterateable, insertDataS...
2008-06-11 Roland HäderClass loader rewritten to SPL classes
2008-06-09 Roland Hädereval() commands replace by improved object factory...
2008-05-28 Roland HäderMore style convensions applied, interface updated
2008-04-12 Roland HäderSeveral MVC classes added, entryPoint method rewritten
2008-04-12 Roland HäderMethod constructor() removed, several small fixes
2008-03-08 Roland Hädercode comments including license information added,...
2008-03-03 Roland Häder(no commit message)