More renamed
[shipsimu.git] / application / ship-simu / main / filter / page / class_RefillPageFilter.php
2013-07-30 Roland HäderMore renamed
2011-02-28 Roland Häder'public static final' is correct
2009-07-28 Roland HäderreadConfig() is not naming convention, renamed to getCo...
2009-03-19 Roland HäderCopyright updated, menu class added for 'home'
2009-03-11 Roland HäderAll filters rewritten to throw FilterChainException
2008-11-20 Roland HäderController instance shall now be fetched from registry
2008-11-19 Roland HäderA lot rewrites and fixes for weak redirect methods
2008-11-18 Roland HäderFilteres rewritten, birthday added, some fixes:
2008-10-13 Roland HäderFix for wrong class name (whats wrong here?)
2008-09-19 Roland HäderWord 'money' removed because you can not just even...