readConfig() is not naming convention, renamed to getConfigEntry()
[shipsimu.git] / application / ship-simu / main / login / class_ShipSimuGuestLogin.php
2009-07-28 Roland HäderreadConfig() is not naming convention, renamed to getCo...
2009-03-19 Roland HäderCopyright updated, menu class added for 'home'
2009-03-14 Roland HäderTemplates moved from core to add directory
2008-11-16 Roland HäderTypos fixed and special command resolver are now possible
2008-11-15 Roland Häder- XHTML errors/warnings fixed in some pages
2008-08-05 Roland HädergenerateUniqueId() and more useless/deprecated methods...
2008-07-01 Roland HäderShip-Simu now has its own member/guest implementations
2008-07-01 Roland HäderUser class renamed to Member and it's interface
2008-06-27 Roland HäderMore conventions than code added:
2008-06-25 Roland HäderSeveral fixes (new class/filters) for guest login
2008-06-22 Roland HäderGraphical code CAPTCHA partly finished, crypto class...
2008-06-19 Roland HäderGuest login basicly supported (not finished yet!)