readConfig() is not naming convention, renamed to getConfigEntry()
[shipsimu.git] / application / ship-simu / main / login / helper / class_ShipSimuLoginHelper.php
2009-07-28 Roland HäderreadConfig() is not naming convention, renamed to getCo...
2009-03-19 Roland HäderCopyright updated, menu class added for 'home'
2008-08-05 Roland HädergenerateUniqueId() and more useless/deprecated methods...
2008-06-27 Roland HäderMore conventions than code added:
2008-06-24 Roland HäderCAPTCHA support basicly finished (weak CAPTCHA!)
2008-06-23 Roland HäderImage generator added, first CAPTCHA added with missing...
2008-06-21 Roland HäderA lot debug messages removed, mailer with stubs added...
2008-06-18 Roland HäderUser login (non-guest) basicly finished, news stubs...
2008-06-15 Roland HäderLogin and auth classes added. WARNING: All class config...
2008-06-14 Roland HäderCookie-based login initially done
2008-06-12 Roland HäderResults are now searchable and iterateable, insertDataS...