readConfig() is not naming convention, renamed to getConfigEntry()
[shipsimu.git] / application / ship-simu / main / user / class_ShipSimuBaseUser.php
2009-07-28 Roland HäderreadConfig() is not naming convention, renamed to getCo...
2009-03-19 Roland HäderCopyright updated, menu class added for 'home'
2008-12-21 Roland HäderRefill page now books points (unfinished, need redirect!)
2008-12-06 Roland HäderClass name typo fixed, typo goverment->government fixed
2008-11-22 Roland HäderTypo in 'goverment' fixed ('government' is correct)
2008-11-16 Roland HäderTypos fixed and special command resolver are now possible
2008-11-13 Roland HäderAgain, a commit! ;-)
2008-08-14 Roland HäderDoc tags updated
2008-08-05 Roland HädergenerateUniqueId() and more useless/deprecated methods...
2008-07-01 Roland HäderTypo fixed
2008-07-01 Roland HäderMore game classes added: