Renamed getInstance() to getSelfInstance(), conflicts BaseRegistry versus several...
[shipsimu.git] / application / ship-simu / starter.php
2011-11-08 Roland HäderRenamed getInstance() to getSelfInstance(), conflicts...
2009-07-28 Roland HäderreadConfig() is not naming convention, renamed to getCo...
2009-03-24 Roland HäderDouble-quotes rewritten to single-quotes
2009-03-19 Roland HäderCopyright updated, menu class added for 'home'
2008-10-08 Roland HäderDummy admin area added, HTML code in PHP scripts rewrit...
2008-06-27 Roland HäderMore conventions than code added:
2008-06-20 Roland HäderSimple exception handler and error handler added, profi...
2008-06-18 Roland HäderIf you have trouble with login turn off is_single_serve...
2008-06-15 Roland HäderLogin and auth classes added. WARNING: All class config...
2008-06-13 Roland HäderJust a space removed
2008-06-09 Roland HäderRewrite of initInstance(), more eval() rewritten to...
2008-05-28 Roland HäderMore style convensions applied, interface updated
2008-04-21 Roland HäderMessages translated to english, a lot uneccessary debug...
2008-04-12 Roland HäderSeveral MVC classes added, entryPoint method rewritten
2008-04-12 Roland HäderMethod constructor() removed, several small fixes
2008-03-08 Roland Hädercode comments including license information added,...
2008-03-03 Roland Häder(no commit message)