Uh, need this method now, but does it work this way?
[core.git] / inc / config /
2014-03-29 Roland HaederMerge branch 'contrib'
2013-10-19 Roland HäderCopyright year updated, converted double->single quotes
2013-07-30 Roland HäderUpdated domain without a dash :(
2013-07-18 Roland HäderBetter check for PHP version in setMagicQuotesRuntime...
2013-02-18 Roland HäderMake it public now :(
2013-01-31 Roland HäderAdded example local configuration file
2012-06-27 Roland HäderTo noisy, opps
2012-06-27 Roland HäderRenamed variables, removeVariable() does not expect...
2012-05-27 Roland HäderOpps
2012-05-26 Roland HäderNow all dashes are converted to underscores in config...
2012-05-19 Roland HäderAdded commented out very noisy debug line, nbproject...
2012-05-18 Roland HäderOpps ...
2012-05-18 Roland HäderAdded method unsetConfigEntry()
2012-05-16 Roland HäderUpdate also these copyrights
2012-03-24 Roland HäderFixed a typo
2012-02-07 Roland HäderMany more ore less important changes:
2011-11-08 Roland HäderStatic method getInstance() conflicts with getInstance...
2011-08-31 Roland HäderSome cleanups, more usage of ObjectFactory:
2011-04-20 Roland HäderBetter IP than hostname
2011-04-20 Roland HäderUpdated port number for default bootstrapper
2011-03-05 Roland HäderCopyright updated
2011-03-05 Roland HäderDirectory prepared, missing variable fixed:
2011-03-05 Roland HäderNow required method equals() added
2011-02-28 Roland Häder'public static final' is correct
2011-02-16 Roland HäderNew server IP is
2010-06-13 Roland HäderSocket resource added, port for bootstrap nodes is...
2010-02-10 Roland HäderCopyright upgraded to 2010
2009-12-10 Roland HäderCode cleanups, deprecated classes renamed
2009-08-19 Roland HäderDeprecated method loadIncludes() removed
2009-08-11 Roland HäderFix for method in FrameworkConfiguration, removal of...
2009-08-10 Roland HäderNew method detectServerAddress() added which should...
2009-08-04 Roland HäderGeneric method hashCode() added. Please overwrite it...
2009-08-03 Roland Häder should be more encapsulated (abstracted)
2009-08-01 Roland HäderDouble->single converted
2009-07-28 Roland HäderreadConfig() is not naming convention, renamed to getCo...
2009-03-30 Roland HäderMisc fixes/code cleanups
2009-03-19 Roland HäderCopyright updated, interface RenderableMenu added
2009-03-13 Roland HäderRewritten a lot double-quotes to single-requotes, remov...
2009-03-13 Roland HäderAll empty double-quoted strings replaced with single...
2009-03-13 Roland HäderNow all cfgInstance are rewritten to configInstance
2009-03-10 Roland HäderRemoved method re-added. Warning added to config-hubphp
2009-03-10 Roland HäderDummy methods removed (didn't find them in code) and...
2009-02-03 Roland HäderCopyright updated
2009-02-03 Roland HäderHub software cleared (prepared for full rewrite)
2008-11-19 Roland HäderNow in own repository for remote checkouts