needs to be global :(
authorRoland Häder <roland@mxchange.org>
Thu, 18 Dec 2008 05:58:36 +0000 (05:58 +0000)
committerRoland Häder <roland@mxchange.org>
Thu, 18 Dec 2008 05:58:36 +0000 (05:58 +0000)
inc/databases.php
inc/extensions.php

index 198ad3d..6f6a0cf 100644 (file)
@@ -114,7 +114,7 @@ define('USAGE_BASE', "usage");
 define('SERVER_URL', "http://www.mxchange.org");
 
 // Current SVN revision
-define('CURR_SVN_REVISION', "648");
+define('CURR_SVN_REVISION', "649");
 
 // Take a prime number which is long (if you know a longer one please try it out!)
 define('_PRIME', 591623);
index e4ca93a..ab142b0 100644 (file)
@@ -472,7 +472,7 @@ function GET_EXT_VERSION ($ext_name) {
 function EXTENSION_UPDATE ($file, $ext_name, $ext_ver, $dry_run=false) {
        // This shall never do a non-admin user!
        global $cacheInstance, $_CONFIG, $UPDATE_NOTES, $NOTES, $EXT_VER_HISTORY;
-       global $EXT_UPDATE_DEPENDS;
+       global $EXT_UPDATE_DEPENDS, $EXT_VERSION;
 
        // Init arrays
        $SQLs = array(); $INC_POOL = array();